Uploaded image for project: 'Openfire'
  1. Openfire
  2. OF-1162

Update bundled postgresql driver to 9.4-1209

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 4.0.2
    • Fix Version/s: 4.1.0
    • Component/s: Database
    • Labels:
      None

      Description

      Refresh bundled PostgreSQL JDBC driver to fully support upcoming Postgres 9.6

        Attachments

          Activity

            People

            Assignee:
            akrherz Daryl Herzmann
            Reporter:
            akrherz Daryl Herzmann
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: