Uploaded image for project: 'Whack'
  1. Whack
  2. WHACK-22

Security issue because of old Jetty version

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Critical
    • Resolution: Unresolved
    • Affects Version/s: 2.0.1
    • Fix Version/s: None
    • Component/s: None

      Description

      GitHub suggests to use newer Jetty version because of a few security CVEs https://github.com/igniterealtime/Whack/network/alert/source/pom.xml/org.eclipse.jetty:jetty-server/open

        Attachments

          Activity

            People

            Assignee:
            guus Guus der Kinderen
            Reporter:
            wroot wroot
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated: