Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-608

Updated Spark to use latest workgroup api.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 2.5.0 Beta 4
    • Fix Version/s: None
    • Component/s: Fastpath
    • Labels:
      None

      Description

      In order for the 2.5 release, we need to have the new workgroup api in place. This includes the removal of xstream and the parsing of the macro xml using xmlpullparser.

        Attachments

          Activity

            People

            Assignee:
            winsrev Andrew Seymour
            Reporter:
            derek Derek DeMoro
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: