Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-410

Allow plugins to be operating-system specific

    XMLWordPrintable

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.4
    • Fix Version/s: 2.5.0 Beta 4
    • Component/s: General
    • Labels:
      None

      Description

      Add meta-data to plugin.xml so that plugins can be operating system specific. It could be in the form <os>Windows</os>.

      This feature is required for plugins that take advantage of platform-specific features like Growl support on the Mac, etc.

        Attachments

          Activity

            People

            Assignee:
            derek Derek DeMoro
            Reporter:
            matt Matt Tucker
            Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: