Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-373

move SysTray code into a plugin

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.1
    • Fix Version/s: 2.6.0
    • Component/s: None
    • Labels:
      None

      Description

      Some users have a problem to start Spark, it seems to be an AMD 64bit JVM problem.
      It may help to update the JVM to the last version but if this does not help the users can't use Spark.
      Moving the whole systray code into a plugin will help these users and is also a big step into a Java-Only Spark version.

        Attachments

          Activity

            People

            Assignee:
            cstux Michael Will (cstux)
            Reporter:
            it2000 LG
            Votes:
            7 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: