Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-2018

Bundle installer with Java 10

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Installer

      Description

      This is a far away task. Mainly because of Java 9 only available in 64-bit version. We can probably have installers with Java 8 32-bit and Java 9 64-bit, but that would be a nightmare to maintain, especially given nearly non existent maintainers/developers for Spark. We can still provide only Java 8 bundled installers until it is supported by Oracle and then think about switching to 9.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              wroot wroot
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: