Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-1725

Update OTR Plugin

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 2.7.6
    • Fix Version/s: None
    • Component/s: Plugins
    • Labels:

      Description

      OTR plugin is currently very dated and should be updated. Jitsi currently has the otr4j library at ver 0.22, while spark uses 0.09. Unfortunately just updating the library will not work, and the plugin will require reworking.
      Bouncy castle should also be updated to latest version at the same time.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                speedy speedy
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated: