Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-1717

Failing dependencies when installing RPM version

    XMLWordPrintable

    Details

      Description

      Spark's RPM installer is known to have failing dependencies during install for a long time (since 2.6 versions at least).

      First of all it looks for libodbc:
      libodbc.so is needed by Spark-2.7.6.785-1.x86_64
      libodbcinst.so is needed by Spark-2.7.6.785-1.x86_64

      ODBC sounds strange. It shouldn't need such thing, if ODBC means what it means on Windows. But maybe it should be included in the RPM build to avoid this error.

        Attachments

          Activity

            People

            • Assignee:
              wroot wroot
              Reporter:
              wroot wroot
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: