Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-1412

Drop Java 5 support

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 2.6.3
    • Fix Version/s: 2.7.0
    • Component/s: General
    • Labels:
      None

      Description

      Java 7 is out. To have some bugs in Windows fixed we need Java 7 support. Java 5 is too obsolete and reached end of life long ago. Poll on the site indicates that most users agree to drop Java 5 support.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              wroot wroot
              Votes:
              2 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: