Uploaded image for project: 'Openfire'
  1. Openfire
  2. OF-904

LDAP authentication broken in 3.9.2 onwards

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Cannot Reproduce
    • Affects Version/s: 3.9.2
    • Fix Version/s: 3.10.1
    • Component/s: LDAP
    • Labels:
      None

      Description

      Various members have reported that authentication using LDAP fails. The earliest affected version appears to be 3.9.2.

        Attachments

          Activity

            People

            Assignee:
            dwd Dave Cridland
            Reporter:
            guus Guus der Kinderen
            Votes:
            1 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: