Uploaded image for project: 'Openfire'
  1. Openfire
  2. OF-433

Fix LSB init for Debian

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.7.0
    • Fix Version/s: 3.7.1
    • Component/s: Scripts
    • Labels:
      None

      Description

      Debian has moved to a dependency based init system and requres the package to be LSB complient.
      Below is a patch I found in prevous discussions that should assist in the installation/configuration of Openfire.

        Attachments

          Activity

            People

            Assignee:
            guus Guus der Kinderen
            Reporter:
            akrherz Daryl Herzmann
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: