Uploaded image for project: 'Openfire'
  1. Openfire
  2. OF-1876

Update MySQL Connector/J to version 8.0.17

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.4.2
    • Component/s: Database
    • Labels:
      None

      Description

      Openfire currenty uses 8.0.12, for which at least two CVE's have been published:

      Updating to the latest patch-release should be a low risk way to mitigate these issues.

        Attachments

          Activity

            People

            Assignee:
            guus Guus der Kinderen
            Reporter:
            guus Guus der Kinderen
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: