Uploaded image for project: 'Openfire'
  1. Openfire
  2. OF-1684

Upgrade issues on Debian

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 4.3.0
    • Fix Version/s: None
    • Component/s: Installer, Linux
    • Environment:
      Debian

      Description

      Ever since 4.3.0 release i have seen a number of reports about issues with upgrades on Debian/Ubuntu based systems.

      One of the most common issues seems to be related to permissions, as Openfire for some reason is not able to update config files although users report permissions are correct and hasn't changed.

      Another often mentioned issue is with timezone ID in the database connection string. This can be related to Java update, though Debian version doesn't have Java bundled. Users have to update timezone ID to something else.

        Attachments

          Activity

            People

            • Assignee:
              dwd Dave Cridland
              Reporter:
              wroot wroot
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: