Uploaded image for project: 'Openfire'
  1. Openfire
  2. OF-1371

inVerse plugin: upgrade to converse.js 3.2.1

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Plugins
    • Labels:
      None

      Description

      Converse.js 3.2.1 has been released. The Openfire inVerse plugin, that's now at 3.1.0, should make use of this update (as it brings a security-related improvement, among others).

        Attachments

          Activity

            People

            Assignee:
            guus Guus der Kinderen
            Reporter:
            guus Guus der Kinderen
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: