Uploaded image for project: 'Openfire'
  1. Openfire
  2. OF-1328

Update JSTUN library in stunserver plugin

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.2.0
    • Component/s: Plugins
    • Labels:
      None

      Description

      The latest release of JSTUN, a library used by the stunserver plugin, is available as a Maven artifact. We should upgrade, if only to facilitate OF-546

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dwd Dave Cridland
              Reporter:
              guus Guus der Kinderen
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: