Uploaded image for project: 'Openfire'
  1. Openfire
  2. OF-1275

Openfire is unable to connect to LDAPS when using TLSv1.1 or TSLv1.2

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 4.1.1
    • Fix Version/s: 4.1.2
    • Component/s: LDAP
    • Labels:
      None

      Description

      When connecting to LDAPS, the highest protocol that can be used is TLS 1.0.

        Attachments

          Activity

            People

            Assignee:
            speedy speedy
            Reporter:
            speedy speedy
            Votes:
            1 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: