Uploaded image for project: 'Openfire'
  1. Openfire
  2. OF-1115

Build Debian artifacts with Java 7

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 4.0.1
    • Fix Version/s: None
    • Component/s: Installer, Linux
    • Environment:
      Ubuntu, Debian

      Description

      In https://igniterealtime.org/issues/browse/OF-767 user complains that deb package is requiring Java 7. Deb build is using Java 8. Supporting older Java 7 is not an option (which is EOL about 1 year).

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                akrherz Daryl Herzmann
                Reporter:
                wroot wroot
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: