Spark
  1. Spark
  2. SPARK-1413

Update build.xml to check for Java 7

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.6.3
    • Fix Version/s: 2.7.0
    • Component/s: None
    • Labels:
      None

      Description

      Needs to add

      <contains string="$

      {ant.java.version}

      " substring="1.7"/>

        Activity

        Hide
        Walter Ebeling added a comment -

        done in trunk

        Show
        Walter Ebeling added a comment - done in trunk

          People

          • Assignee:
            Tim Jentz
            Reporter:
            wroot
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: